Virt preview: Try Rawhide virt packages on Fedora 14

Justin Forbes has compiled several virt-related Rawhide packages on Fedora 14. This means you can use the latest libvirt, libguestfs, virt-manager, SPICE and more on Fedora 14, and see what’s coming in Fedora 15.

3 Comments

Filed under Uncategorized

3 responses to “Virt preview: Try Rawhide virt packages on Fedora 14

  1. John L Magee

    what is the best way to get around the broken dependency for febootstrap-supermin-helper?

    [root@mnetjlm1 ~]# yum install guestfish
    Loaded plugins: presto, refresh-packagekit
    Setting up Install Process
    Resolving Dependencies
    –> Running transaction check
    —> Package guestfish.x86_64 1:1.9.7-6.fc14 set to be updated
    –> Processing Dependency: libguestfs = 1:1.9.7-6.fc14 for package: 1:guestfish-1.9.7-6.fc14.x86_64
    –> Running transaction check
    –> Processing Dependency: libguestfs = 1:1.8.1-1.fc14 for package: 1:python-libguestfs-1.8.1-1.fc14.x86_64
    –> Processing Dependency: libguestfs = 1:1.8.1-1.fc14 for package: 1:libguestfs-tools-c-1.8.1-1.fc14.x86_64
    –> Processing Dependency: libguestfs = 1:1.8.1-1.fc14 for package: 1:libguestfs-tools-1.8.1-1.fc14.x86_64
    –> Processing Dependency: libguestfs = 1:1.8.1-1.fc14 for package: 1:perl-Sys-Guestfs-1.8.1-1.fc14.x86_64
    —> Package libguestfs.x86_64 1:1.9.7-6.fc14 set to be updated
    –> Processing Dependency: febootstrap-supermin-helper >= 3.3 for package: 1:libguestfs-1.9.7-6.fc14.x86_64
    –> Running transaction check
    —> Package libguestfs.x86_64 1:1.9.7-6.fc14 set to be updated
    –> Processing Dependency: febootstrap-supermin-helper >= 3.3 for package: 1:libguestfs-1.9.7-6.fc14.x86_64
    —> Package libguestfs-tools.x86_64 1:1.9.7-6.fc14 set to be updated
    —> Package libguestfs-tools-c.x86_64 1:1.9.7-6.fc14 set to be updated
    —> Package perl-Sys-Guestfs.x86_64 1:1.9.7-6.fc14 set to be updated
    —> Package python-libguestfs.x86_64 1:1.9.7-6.fc14 set to be updated
    –> Finished Dependency Resolution
    Error: Package: 1:libguestfs-1.9.7-6.fc14.x86_64 (fedora-virt-preview)
    Requires: febootstrap-supermin-helper >= 3.3
    You could try using –skip-broken to work around the problem
    You could try running: rpm -Va –nofiles –nodigest
    [root@mnetjlm1 ~]# yum list ‘feboo*’
    Loaded plugins: presto, refresh-packagekit
    Installed Packages
    febootstrap.x86_64 3.3-1.fc14 @updates
    [root@mnetjlm1 ~]#

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s